| # Copyright 1999-2017 Gentoo Foundation |
| # Distributed under the terms of the GNU General Public License v2 |
| |
| EAPI=5 |
| |
| inherit bash-completion-r1 |
| |
| DESCRIPTION="Gentoo-specific bash command-line completions (emerge, ebuild, equery, etc)" |
| HOMEPAGE="https://www.gentoo.org/" |
| SRC_URI="https://dev.gentoo.org/~mgorny/dist/${P}.tar.bz2" |
| |
| LICENSE="GPL-2" |
| SLOT="0" |
| KEYWORDS="*" |
| IUSE="" |
| |
| src_install() { |
| emake DESTDIR="${D}" install \ |
| completionsdir="$(get_bashcompdir)" \ |
| helpersdir="$(get_bashhelpersdir)" \ |
| compatdir="${EPREFIX}/etc/bash_completion.d" |
| } |