blob: 3197cabf4666d6b3c26efc89bbfcda08815dd690 [file] [log] [blame]
# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
XORG_DOC=doc
XORG_MULTILIB=yes
XORG_TARBALL_SUFFIX="xz"
inherit xorg-3
DESCRIPTION="X.Org Xext library"
KEYWORDS="*"
RDEPEND=">=x11-libs/libX11-1.6.2[${MULTILIB_USEDEP}]"
DEPEND="${RDEPEND}
x11-base/xorg-proto"
src_configure() {
local XORG_CONFIGURE_OPTIONS=(
$(use_enable doc specs)
$(use_with doc xmlto)
--without-fop
)
xorg-3_src_configure
}