blob: 25b414bbbe2d7841fb7580c36467211a0682d6a9 [file] [log] [blame]
# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
MY_PV=${PV//./-}
DESCRIPTION="Provides /etc/mime.types file"
HOMEPAGE="https://pagure.io/mailcap"
SRC_URI="https://pagure.io/mailcap/archive/r${MY_PV}/mailcap-r${MY_PV}.tar.gz"
LICENSE="public-domain MIT"
SLOT="0"
KEYWORDS="*"
IUSE="nginx"
S="${WORKDIR}/mailcap-r${MY_PV}"
src_install() {
insinto /etc
doins mime.types
if use nginx; then
insinto /etc/nginx
doins mime.types.nginx
fi
}