blob: 0f56047c5600dc3d385ebbcce079d9ddeee39ca4 [file] [log] [blame]
# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
DIST_AUTHOR=WBRASWELL
DIST_VERSION=1.21
DIST_EXAMPLES=( "Calc.yp" "YappParse.yp" )
inherit perl-module
DESCRIPTION="Compiles yacc-like LALR grammars to generate Perl OO parser modules"
SLOT="0"
KEYWORDS="*"
IUSE=""
RDEPEND="!<net-fs/samba-4.10.6"
DEPEND="${RDEPEND}
virtual/perl-ExtUtils-MakeMaker
"
mydoc="docs/*"
src_configure() {
local libdir=$(get_libdir)
myconf="LIB=/usr/${libdir}"
perl-module_src_configure
}