# Copyright 1999-2017 Gentoo Foundation | |
# Distributed under the terms of the GNU General Public License v2 | |
# $Id$ | |
EAPI=5 | |
XORG_DOC=doc | |
XORG_MULTILIB=yes | |
inherit xorg-2 | |
DESCRIPTION="X.Org XExt protocol headers" | |
KEYWORDS="*" | |
IUSE="" | |
RDEPEND="!<x11-libs/libXext-1.0.99" | |
DEPEND="${RDEPEND}" | |
pkg_setup() { | |
xorg-2_pkg_setup | |
XORG_CONFIGURE_OPTIONS=( | |
$(use_with doc xmlto) | |
--without-fop | |
) | |
} |