blob: 22ee2a399d26a38d2245a6537e27790f18c24697 [file] [log] [blame]
# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
XORG_DOC=doc
XORG_MULTILIB=yes
inherit xorg-3
DESCRIPTION="X.Org X Display Manager Control Protocol library"
KEYWORDS="*"
RDEPEND="elibc_glibc? ( dev-libs/libbsd[${MULTILIB_USEDEP}] )"
DEPEND="${RDEPEND}
x11-base/xorg-proto"
src_configure() {
local XORG_CONFIGURE_OPTIONS=(
$(use_enable doc docs)
$(use_with doc xmlto)
--without-fop
)
xorg-3_src_configure
}