blob: 5b4ae7f8c836daecc67ea7e2ae23694578417e00 [file] [log] [blame]
# Copyright 2016 The Chromium OS Authors. All rights reserved.
# Distributed under the terms of the GNU General Public License v2
# $Header: $
EAPI="4"
CROS_WORKON_COMMIT="8db88b96db1eec54ab8405e1a0362071bd406996"
CROS_WORKON_TREE="45851aa24cb1b0ab35bc50902890c781602a2d54"
CROS_WORKON_PROJECT="chromiumos/third_party/em100"
inherit cros-workon toolchain-funcs
DESCRIPTION="A simple utility to control a Dediprog EM100pro from Linux"
SRC_URI=""
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="*"
DEPEND="virtual/libusb:1"
RDEPEND="${DEPEND}"
src_compile() {
tc-export CC PKG_CONFIG
emake
}
src_install() {
dosbin em100
}