blob: 752adfa85e1c17763ebffed66d65978b2d6030f5 [file] [log] [blame]
# Copyright 2018 The Chromium OS Authors. All rights reserved.
# Distributed under the terms of the GNU General Public License v2
EAPI=7
CROS_WORKON_PROJECT="chromiumos/platform2"
CROS_WORKON_LOCALNAME="platform2"
CROS_WORKON_SUBTREE=".gn camera/build camera/tools camera/include common-mk"
CROS_WORKON_OUTOFTREE_BUILD="1"
CROS_WORKON_INCREMENTAL_BUILD="1"
PLATFORM_SUBDIR="camera/tools/cros_camera_tool"
inherit cros-camera cros-workon platform
DESCRIPTION="Chrome OS camera test utility."
LICENSE="BSD-Google"
KEYWORDS="~*"
RDEPEND="chromeos-base/cros-camera-libs:="
BDEPEND="virtual/pkgconfig"
src_install() {
platform_src_install
dobin "${OUT}/cros-camera-tool"
}