blob: 8ee45ce91fcd1e25cf3c56f87c8287becddfbfd8 [file] [log] [blame]
# Copyright 2017 The Chromium OS Authors. All rights reserved.
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
CROS_WORKON_PROJECT="chromiumos/platform/microbenchmarks"
CROS_WORKON_LOCALNAME="../platform/microbenchmarks"
inherit cros-workon cros-common.mk cros-sanitizers
DESCRIPTION="Home for microbenchmarks designed in-house."
HOMEPAGE="https://chromium.googlesource.com/chromiumos/platform/microbenchmarks"
LICENSE="BSD-Google"
KEYWORDS="~*"
src_configure() {
sanitizers-setup-env
default
}
src_install() {
dobin "${OUT}"/memory-eater/memory-eater
}