blob: 71bbdb386ccb7a58adbcb901eb46c18c66477e4f [file] [log] [blame]
# Copyright 2020 The Chromium OS Authors. All rights reserved.
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
CROS_WORKON_COMMIT="fd1ba20e6311a74685ce5c49f42c83a91f6d2c31"
CROS_WORKON_TREE="0ecf040e904cacad6408f338db1bc3b7ff6f7ada"
CROS_WORKON_PROJECT="chromiumos/platform/graphics"
CROS_WORKON_LOCALNAME="platform/graphics"
inherit cros-workon
DESCRIPTION="Installs shared expectations for graphics tests."
HOMEPAGE="https://chromium.googlesource.com/chromiumos/platform/graphics/"
LICENSE="BSD-Google"
SLOT=0
KEYWORDS="*"
IUSE=""
RDEPEND=""
DEPEND="
${RDEPEND}
"
BDEPEND=""
INSTALL_DIR="/usr/local/graphics"
src_unpack() {
cros-workon_src_unpack
}
src_install() {
insinto "${INSTALL_DIR}"
doins -r expectations
}