blob: 26f628488c5c5fb3dd61ac5955e7f5bff446d727 [file] [log] [blame]
# Copyright 2018 The Chromium OS Authors. All rights reserved.
# Distributed under the terms of the GNU General Public License v2
EAPI=7
CROS_WORKON_COMMIT="5bbbe52a139486abcbd802b9bd3f6763dac479b3"
CROS_WORKON_TREE=("e7dba8c91c1f3257c34d4a7ffff0ea2537aeb6bb" "a9db923ed9d7e66024405ab4fdb8bbe178930040" "3ab43d75b077ff01eff298ac286116bbcbb27bd8" "ef118ceb3e8ebcc8b8a4ae6577a71d7ad210a722")
CROS_WORKON_PROJECT="chromiumos/platform2"
CROS_WORKON_LOCALNAME="platform2"
CROS_WORKON_SUBTREE=".gn camera/build camera/tools common-mk"
CROS_WORKON_OUTOFTREE_BUILD="1"
CROS_WORKON_INCREMENTAL_BUILD="1"
PLATFORM_SUBDIR="camera/tools/cros_camera_tool"
inherit cros-camera cros-workon platform
DESCRIPTION="Chrome OS camera test utility."
LICENSE="BSD-Google"
KEYWORDS="*"
BDEPEND="virtual/pkgconfig"
src_install() {
platform_src_install
dobin "${OUT}/cros-camera-tool"
}