blob: 8541d0e04e8d6ca0369440f9ef5c3d2c58829c1d [file] [log] [blame]
# Copyright 2021 The Chromium OS Authors. All rights reserved.
# Distributed under the terms of the GNU General Public License v2
EAPI=7
CROS_WORKON_PROJECT="chromiumos/platform2"
CROS_WORKON_LOCALNAME="../platform2"
CROS_WORKON_SUBTREE=".gn camera/build camera/features/document_scanning common-mk"
CROS_WORKON_OUTOFTREE_BUILD="1"
CROS_WORKON_INCREMENTAL_BUILD="1"
PLATFORM_SUBDIR="camera/features/document_scanning"
inherit cros-workon platform
DESCRIPTION="Chrome OS camera Document Scanning test."
LICENSE="BSD-Google"
SLOT="0"
KEYWORDS="~*"
RDEPEND="
chromeos-base/libbrillo:=
dev-cpp/gtest:=
media-libs/cros-camera-libfs:="
DEPEND="${RDEPEND}
virtual/pkgconfig"
src_install() {
platform_src_install
dobin "${OUT}/document_scanner_perf_test"
}