blob: 3891d80f7eea4373de07536579ccea78041ff055 [file] [log] [blame]
# Copyright 2019 The Chromium OS Authors. All rights reserved.
# Use of this source code is governed by a BSD-style license that can be
# found in the LICENSE file.
EAPI=6
inherit appid cros-unibuild
DESCRIPTION="Ebuild which pulls in any necessary ebuilds as dependencies
or portage actions."
LICENSE="BSD-Google"
SLOT="0"
KEYWORDS="-* arm64 arm"
IUSE=""
S="${WORKDIR}"
# Add dependencies on other ebuilds from within this board overlay
RDEPEND="
chromeos-base/chromeos-bsp-baseboard-kukui
chromeos-base/chromeos-config
"
DEPEND="${RDEPEND}"
src_install() {
doappid "{BA7092E6-2B09-4620-BBB0-FAA34397F3F8}" "CHROMEBOOK"
# Install audio config
unibuild_install_audio_files
}