blob: 3c37ecc84d600b0c5817e7d0276a20a4a8f73ff5 [file] [log] [blame]
# Copyright 2017 The Chromium OS Authors. All rights reserved.
# Use of this source code is governed by a BSD-style license that can be
# found in the LICENSE file.
EAPI="5"
CROS_WORKON_PROJECT="chromiumos/third_party/autotest"
CROS_WORKON_LOCALNAME=../third_party/autotest/files
inherit cros-workon autotest
DESCRIPTION="Autotest server tests specific to Guado board"
HOMEPAGE="http://www.chromium.org/"
LICENSE="BSD-Google"
SLOT="0"
KEYWORDS="~*"
IUSE="+autotest"
SERVER_IUSE_TESTS="
+tests_enterprise_CFM_HuddlyMonitor
+tests_enterprise_CFM_HuddlyUpdater
+tests_enterprise_CFM_SiSFwUpdater
"
IUSE_TESTS="${IUSE_TESTS}
${SERVER_IUSE_TESTS}
"
IUSE="${IUSE} ${IUSE_TESTS}"
AUTOTEST_FILE_MASK="*.a *.tar.bz2 *.tbz2 *.tgz *.tar.gz"
src_configure() {
cros-workon_src_configure
}