blob: 48181b47b280cb6139a4d8d6427ea0b01f972f75 [file] [log] [blame]
# Copyright 2020 The Chromium OS Authors. All rights reserved.
# Use of this source code is governed by a BSD-style license that can be
# found in the LICENSE file.
EAPI=7
DESCRIPTION="Manage COS extensions"
inherit systemd
LICENSE="BSD-Google"
SLOT="0"
KEYWORDS="*"
IUSE=""
DEPEND=""
RDEPEND="${DEPEND}
"
S="${WORKDIR}"
install_cos_gpu_config() {
insinto /etc
doins "${FILESDIR}/cos-gpu-config.json"
}
src_install() {
install_cos_gpu_config
newbin "${FILESDIR}"/cos-extensions.sh cos-extensions
}