| # |
| # Copyright 2020 Google LLC |
| # |
| # This program is free software; you can redistribute it and/or |
| # modify it under the terms of the GNU General Public License |
| # version 2 as published by the Free Software Foundation. |
| # |
| # This program is distributed in the hope that it will be useful, |
| # but WITHOUT ANY WARRANTY; without even the implied warranty of |
| # MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the |
| # GNU General Public License for more details. |
| # |
| |
| EAPI="7" |
| |
| inherit appid hwid osreleased crashid |
| |
| DESCRIPTION="A package to set up various IDs" |
| HOMEPAGE="https://cos.googlesource.com" |
| SRC_URI="" |
| |
| LICENSE="Apache-2.0" |
| SLOT="0" |
| KEYWORDS="*" |
| IUSE="hwid_override" |
| RDEPEND="" |
| |
| S="${WORKDIR}" |
| |
| src_install() { |
| dohwid "SITE DEFAULT" |
| dometricsproductid 26 |
| docrashid Lakitu |
| } |