| # |
| # Copyright 2020 Google LLC |
| # |
| # This program is free software; you can redistribute it and/or |
| # modify it under the terms of the GNU General Public License |
| # version 2 as published by the Free Software Foundation. |
| # |
| # This program is distributed in the hope that it will be useful, |
| # but WITHOUT ANY WARRANTY; without even the implied warranty of |
| # MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the |
| # GNU General Public License for more details. |
| # |
| EAPI=7 |
| |
| DESCRIPTION="Toolbox configuration" |
| HOMEPAGE="https://github.com/coreos/toolbox" |
| EGIT_REPO_URI="https://chromium.googlesource.com/external/github.com/coreos/toolbox.git" |
| |
| LICENSE="Apache-2.0" |
| SLOT="0" |
| KEYWORDS="*" |
| IUSE="" |
| |
| DEPEND="app-admin/toolbox" |
| RDEPEND="${DEPEND}" |
| |
| RESTRICT="mirror" |
| |
| S=${WORKDIR} |
| |
| src_install() { |
| insinto /etc/default |
| newins "${FILESDIR}"/etc.default.toolbox toolbox |
| } |