blob: f2b35a9117adb121b230dfd12f50fd117d99da60 [file] [log] [blame]
# Copyright 2014 The Chromium OS Authors. All rights reserved.
# Distributed under the terms of the GNU General Public License v2
EAPI=4
inherit appid udev
DESCRIPTION="Ebuild which pulls in any necessary ebuilds as dependencies
or portage actions."
LICENSE="BSD-Google"
SLOT="0"
KEYWORDS="-* amd64 x86"
S="${WORKDIR}"
# Add dependencies on other ebuilds from within this board overlay
RDEPEND="
"
DEPEND="${RDEPEND}"
src_install() {
# Workaround for popping noise on external speaker:
# http://crbug.com/775486
udev_dorules "${FILESDIR}"/99-powerknobs-jecht.rules
# Override default CPU clock speed governor
insinto "/etc"
doins "${FILESDIR}"/cpufreq-config/cpufreq.conf
}