blob: e894cb6ea19f4b760f701e2381bf04836e400fff [file] [log] [blame]
# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
XORG_DOC=doc
XORG_MULTILIB=yes
inherit xorg-2
DESCRIPTION="X.Org Inter-Client Exchange library"
KEYWORDS="*"
IUSE="ipv6"
RDEPEND="x11-base/xorg-proto
x11-libs/xtrans
elibc_glibc? ( dev-libs/libbsd )"
DEPEND="${RDEPEND}"
pkg_setup() {
xorg-2_pkg_setup
XORG_CONFIGURE_OPTIONS=(
$(use_enable ipv6)
$(use_enable doc docs)
$(use_enable doc specs)
$(use_with doc xmlto)
--without-fop
)
}