| # Copyright 1999-2013 Gentoo Foundation |
| # Distributed under the terms of the GNU General Public License v2 |
| # $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf-wrapper/autoconf-wrapper-13.ebuild,v 1.11 2013/08/10 12:50:26 ago Exp $ |
| |
| inherit multilib |
| |
| DESCRIPTION="wrapper for autoconf to manage multiple autoconf versions" |
| HOMEPAGE="http://www.gentoo.org/" |
| SRC_URI="" |
| |
| LICENSE="GPL-2" |
| SLOT="0" |
| KEYWORDS="*" |
| IUSE="" |
| |
| S=${WORKDIR} |
| |
| src_install() { |
| exeinto /usr/$(get_libdir)/misc |
| newexe "${FILESDIR}"/ac-wrapper-${PV}.sh ac-wrapper.sh || die |
| |
| dodir /usr/bin |
| local x= |
| for x in auto{conf,header,m4te,reconf,scan,update} ifnames ; do |
| dosym ../$(get_libdir)/misc/ac-wrapper.sh /usr/bin/${x} || die |
| done |
| } |