blob: 1dc7836291068ff0fdb1c862e08181ec2d5500ac [file] [log] [blame]
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: /var/cvsroot/gentoo-x86/x11-libs/libXaw/libXaw-1.0.9.ebuild,v 1.8 2011/06/22 18:57:33 grobian Exp $
EAPI=3
inherit xorg-2
DESCRIPTION="X.Org Xaw library"
KEYWORDS="*"
IUSE="doc"
RDEPEND="x11-libs/libX11
x11-libs/libXext
x11-libs/libXt
x11-libs/libXmu
x11-libs/libXpm
x11-proto/xproto
x11-proto/xextproto"
DEPEND="${RDEPEND}
doc? ( app-text/xmlto )"
pkg_setup() {
CONFIGURE_OPTIONS="$(use_enable doc specs)
$(use_with doc xmlto)
--without-fop"
}