| # Copyright 2010 The ChromiumOS Authors |
| # Distributed under the terms of the GNU General Public License v2 |
| |
| EAPI=7 |
| CROS_WORKON_COMMIT="f029229daac8a4571be184641cb135ff9c59b6b0" |
| CROS_WORKON_TREE="4c962ec5013f16c83dbb79241002f86d517b7efa" |
| CROS_WORKON_PROJECT="chromiumos/platform/vboot_reference" |
| |
| inherit cros-workon autotest |
| |
| DESCRIPTION="tpm check test" |
| HOMEPAGE="https://chromium.googlesource.com/chromiumos/platform/vboot_reference/" |
| SRC_URI="" |
| LICENSE="BSD-Google" |
| KEYWORDS="*" |
| |
| # Enable autotest by default. |
| IUSE="${IUSE} +autotest" |
| |
| IUSE_TESTS=" |
| +tests_hardware_TPMCheck |
| " |
| |
| IUSE="${IUSE} ${IUSE_TESTS}" |
| |
| CROS_WORKON_LOCALNAME=platform/vboot_reference |
| |
| # path from root of repo |
| AUTOTEST_CLIENT_SITE_TESTS=autotest/client |