| # Copyright 2019 The ChromiumOS Authors |
| # Distributed under the terms of the GNU General Public License v2 |
| |
| EAPI=7 |
| |
| CROS_WORKON_INCREMENTAL_BUILD=1 |
| CROS_WORKON_LOCALNAME="platform2" |
| CROS_WORKON_PROJECT="chromiumos/platform2" |
| CROS_WORKON_OUTOFTREE_BUILD=1 |
| CROS_WORKON_SUBTREE="common-mk print_tools .gn" |
| |
| PLATFORM_SUBDIR="print_tools" |
| |
| inherit cros-workon platform |
| |
| DESCRIPTION="Various tools for the native printing system." |
| HOMEPAGE="https://chromium.googlesource.com/chromiumos/platform2/+/HEAD/print_tools/" |
| |
| LICENSE="BSD-Google" |
| KEYWORDS="~*" |
| |
| COMMON_DEPEND=" |
| chromeos-base/libipp:= |
| " |
| RDEPEND="${COMMON_DEPEND}" |
| DEPEND="${COMMON_DEPEND}" |
| |
| platform_pkg_test() { |
| platform test_all |
| } |