| # Copyright 2010 The ChromiumOS Authors |
| # Distributed under the terms of the GNU General Public License v2 |
| |
| EAPI=7 |
| |
| CROS_WORKON_LOCALNAME="platform2" |
| CROS_WORKON_PROJECT="chromiumos/platform2" |
| CROS_WORKON_DESTDIR="${S}/platform2" |
| CROS_WORKON_SUBTREE="common-mk bootstat .gn" |
| |
| PLATFORM_SUBDIR="bootstat" |
| |
| inherit cros-workon platform |
| |
| DESCRIPTION="Chrome OS Boot Time Statistics Utilities" |
| HOMEPAGE="https://chromium.googlesource.com/chromiumos/platform2/+/HEAD/bootstat/" |
| SRC_URI="" |
| |
| LICENSE="BSD-Google" |
| KEYWORDS="~*" |
| IUSE="" |
| |
| COMMON_DEPEND=" |
| sys-apps/rootdev:= |
| " |
| |
| RDEPEND=" |
| ${COMMON_DEPEND} |
| " |
| |
| DEPEND=" |
| ${COMMON_DEPEND} |
| " |
| |
| platform_pkg_test() { |
| platform test_all |
| } |