| # Copyright 2010 The ChromiumOS Authors |
| # Distributed under the terms of the GNU General Public License v2 |
| |
| EAPI=7 |
| |
| CROS_WORKON_COMMIT="8b6e11a069e490c761cdab7ab3ff59434806cd9c" |
| CROS_WORKON_TREE=("41d899585b7a07ea908a0cca2944a7b8a4d13655" "75e08760ad3df3c8cc2f55a3b4c485d646c38826" "f91b6afd5f2ae04ee9a2c19109a3a4a36f7659e6") |
| CROS_WORKON_LOCALNAME="platform2" |
| CROS_WORKON_PROJECT="chromiumos/platform2" |
| CROS_WORKON_DESTDIR="${S}/platform2" |
| CROS_WORKON_SUBTREE="common-mk bootstat .gn" |
| |
| PLATFORM_SUBDIR="bootstat" |
| |
| inherit cros-workon platform |
| |
| DESCRIPTION="Chrome OS Boot Time Statistics Utilities" |
| HOMEPAGE="https://chromium.googlesource.com/chromiumos/platform2/+/HEAD/bootstat/" |
| SRC_URI="" |
| |
| LICENSE="BSD-Google" |
| KEYWORDS="*" |
| IUSE="" |
| |
| COMMON_DEPEND=" |
| sys-apps/rootdev:= |
| " |
| |
| RDEPEND=" |
| ${COMMON_DEPEND} |
| " |
| |
| DEPEND=" |
| ${COMMON_DEPEND} |
| " |
| |
| platform_pkg_test() { |
| platform test_all |
| } |