| # Copyright 2020 The ChromiumOS Authors |
| # Distributed under the terms of the GNU General Public License v2 |
| |
| EAPI=7 |
| CROS_WORKON_COMMIT="8b6e11a069e490c761cdab7ab3ff59434806cd9c" |
| CROS_WORKON_TREE=("41d899585b7a07ea908a0cca2944a7b8a4d13655" "2f516afa9d288e2aa6b2ed1a6e4ddfbb962929d4" "f91b6afd5f2ae04ee9a2c19109a3a4a36f7659e6") |
| CROS_WORKON_USE_VCSID="1" |
| CROS_WORKON_LOCALNAME="platform2" |
| CROS_WORKON_PROJECT="chromiumos/platform2" |
| CROS_WORKON_OUTOFTREE_BUILD=1 |
| CROS_WORKON_SUBTREE="common-mk biod .gn" |
| |
| PLATFORM_SUBDIR="biod/biod_proxy" |
| |
| inherit cros-workon platform |
| |
| DESCRIPTION="DBus Proxy Library for Biometrics Daemon for Chromium OS" |
| HOMEPAGE="https://chromium.googlesource.com/chromiumos/platform2/+/HEAD/biod/README.md" |
| |
| LICENSE="BSD-Google" |
| KEYWORDS="*" |
| |
| RDEPEND="" |
| |
| DEPEND=" |
| chromeos-base/system_api:= |
| " |
| |
| platform_pkg_test() { |
| platform test_all |
| } |