blob: 291bc827bc202646b96620310557de5e5fc1a286 [file] [log] [blame]
# Copyright 2016 The Chromium OS Authors. All rights reserved.
# Distributed under the terms of the GNU General Public License v2
# $Header: $
EAPI="4"
CROS_WORKON_COMMIT="ae88135ac22f2255299fbf15ff28186458afe4e1"
CROS_WORKON_TREE="2f879048ca8d17db5d58aae8a69a130b17564b56"
CROS_WORKON_PROJECT="chromiumos/third_party/em100"
inherit cros-workon toolchain-funcs
DESCRIPTION="A simple utility to control a Dediprog EM100pro from Linux"
SRC_URI=""
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="*"
DEPEND="virtual/libusb:1"
RDEPEND="${DEPEND}"
src_compile() {
tc-export CC PKG_CONFIG
emake
}
src_install() {
dosbin em100
}