blob: 374a43ba811ee5f4f066f079292f4ca7503f5b5e [file] [log] [blame]
# Copyright 2018 The Chromium OS Authors. All rights reserved.
# Distributed under the terms of the GNU General Public License v2
EAPI=7
CROS_WORKON_COMMIT="b05e4a6b92b2cfe608b6cd8d5d37168680fc080e"
CROS_WORKON_TREE=("e7dba8c91c1f3257c34d4a7ffff0ea2537aeb6bb" "c920da127f686c434165b6056b1cd740f228df6b" "871bb7e6654a823f1468a5857b4c74f12aaedbb5" "52a8a8b6d3bbca5e90d4761aa308a5541d52b1bb")
CROS_WORKON_PROJECT="chromiumos/platform2"
CROS_WORKON_LOCALNAME="../platform2"
CROS_WORKON_SUBTREE=".gn camera/build camera/tools common-mk"
CROS_WORKON_OUTOFTREE_BUILD="1"
CROS_WORKON_INCREMENTAL_BUILD="1"
PLATFORM_SUBDIR="camera/tools/cros_camera_tool"
inherit cros-camera cros-workon platform
DESCRIPTION="Chrome OS camera test utility."
LICENSE="BSD-Google"
KEYWORDS="*"
BDEPEND="virtual/pkgconfig"
src_install() {
platform_src_install
dobin "${OUT}/cros-camera-tool"
}