blob: da26d1d44f0466b5467440f950d368d67e20bc86 [file] [log] [blame]
# Copyright 2019 The Chromium OS Authors. All rights reserved.
# Use of this source code is governed by a BSD-style license that can be
# found in the LICENSE file.
EAPI=7
CROS_WORKON_INCREMENTAL_BUILD="1"
CROS_WORKON_PROJECT="chromiumos/platform2"
CROS_WORKON_LOCALNAME="platform2"
CROS_WORKON_OUTOFTREE_BUILD=1
CROS_WORKON_SUBTREE="common-mk rendernodehost .gn"
PLATFORM_SUBDIR="rendernodehost"
WANT_LIBCHROME="no"
inherit cros-workon platform
DESCRIPTION="host service for render node forwarding"
HOMEPAGE="https://chromium.googlesource.com/chromiumos/platform2/+/master/rendernodehost/"
LICENSE="BSD-Google"
KEYWORDS="~*"
DEPEND="x11-libs/libdrm:="
src_install() {
dolib.a "${OUT}"/librendernodehost.a
}