Remove the usage.obsolete "KEYWORDS contain -*" warning since people
are using -* to indicate that a package should not be tried on archs
other than those for which it already has KEYWORDS.

svn path=/main/branches/2.1.2/; revision=8448
1 file changed