gsutil: upgrade from 4.19 to 4.27

BUG=chromium:640476
TEST='./lib/gs_unittest --network' passes
TEST='./lib/paygen/gslib_unittest --network' passes
TEST='./lib/paygen/gslock_unittest --network' passes
TEST='./lib/paygen/gspaths_unittest --network' passes

Change-Id: I4bdb25524ae8b388491894756f9445a03b9d94cb
Reviewed-on: https://chromium-review.googlesource.com/653370
Commit-Ready: Xixuan Wu <xixuan@chromium.org>
Tested-by: Xixuan Wu <xixuan@chromium.org>
Reviewed-by: Don Garrett <dgarrett@chromium.org>
Reviewed-by: Mike Frysinger <vapier@chromium.org>
(cherry picked from commit 9e2f6cc0b698872b0fe7bf7863de844ded5fce63)
Reviewed-on: https://chromium-review.googlesource.com/c/chromiumos/chromite/+/2348676
Tested-by: Mike Frysinger <vapier@chromium.org>
1 file changed