blob: 61bf99d4ad2b8ccfde00288932f9bf44a96fd79d [file] [log] [blame]
# Copyright 2014 The Chromium OS Authors. All rights reserved.
# Distributed under the terms of the GNU General Public License v2
EAPI=5
inherit appid cros-audio-configs
DESCRIPTION="Ebuild which pulls in any necessary ebuilds as dependencies
or portage actions."
LICENSE="BSD-Google"
SLOT="0"
KEYWORDS="-* amd64 x86"
IUSE=""
S="${WORKDIR}"
# Add dependencies on other ebuilds from within this board overlay
RDEPEND="
!<chromeos-base/chromeos-bsp-auron-0.0.1-r3
!<media-sound/adhd-0.0.2
"
DEPEND="${RDEPEND}"
src_install() {
doappid "{0AA3F9E1-A088-9252-50B8-5A1345D09AEB}" "CHROMEBOOK"
# Install audio config files
local audio_config_dir="${FILESDIR}/audio-config"
install_audio_configs auron_paine "${audio_config_dir}"
}