blob: 1f3ffa814f753bb142a045c164e3d6ef3b4f2346 [file] [log] [blame]
# Copyright (c) 2014 The Chromium OS Authors. All rights reserved.
# Distributed under the terms of the GNU General Public License v2
EAPI=4
inherit appid cros-audio-configs
DESCRIPTION="Kip bsp (meta package to pull in driver/tool deps)"
LICENSE="BSD-Google"
SLOT="0"
KEYWORDS="-* amd64 x86"
IUSE=""
DEPEND=""
RDEPEND="chromeos-base/modem-watchdog"
S="${WORKDIR}"
src_install() {
doappid "{BBE772C3-5541-6976-C676-54FD72D41B2B}" "CHROMEBOOK"
# Install platform specific config files for power_manager.
insinto "/usr/share/power_manager/board_specific"
doins "${FILESDIR}"/powerd_prefs/*
# Install audio config files.
local audio_config_dir="${FILESDIR}/audio-config"
install_audio_configs swanky "${audio_config_dir}"
}