blob: 19dc1946ad42dd28bf4166471d9eb753ffc3adaf [file] [log] [blame]
# Copyright 2018 The Chromium OS Authors. All rights reserved.
# Distributed under the terms of the GNU General Public License v2
EAPI=5
inherit unpacker
DESCRIPTION="Mali drivers, binary only install"
HOMEPAGE=""
SRC_URI="http://commondatastorage.googleapis.com/chromeos-localmirror/distfiles/mali-drivers-bifrost-kukui-${PV}.run"
LICENSE="Google-TOS"
SLOT="0"
KEYWORDS="-* arm64 arm"
RDEPEND="
>=x11-libs/libdrm-2.4.34
!media-libs/mali-drivers-bifrost
!x11-drivers/opengles
!media-libs/mesa
"
S=${WORKDIR}
src_install() {
cp -pPR "${S}"/* "${D}/" || die "Install failed!"
}