| # Copyright (C) 2012 The Chromium OS Authors. All rights reserved. |
| # Use of this source code is governed by a BSD-style license that can be |
| # found in the LICENSE.makefile file. |
| |
| EAPI="4" |
| CROS_WORKON_COMMIT="7882b03b36214d1552f1e42eb12a523568b9fdc6" |
| CROS_WORKON_TREE="f2e0266c0df7e9919e957fbcaa8cf4609242d1ff" |
| CROS_WORKON_PROJECT="chromiumos/platform/ec" |
| CROS_WORKON_LOCALNAME="../platform/ec" |
| |
| inherit cros-workon |
| |
| DESCRIPTION="Temporary metrics collection of sensor temperatures" |
| HOMEPAGE="http://www.chromium.org/" |
| SRC_URI="" |
| |
| LICENSE="BSD" |
| SLOT="0" |
| KEYWORDS="*" |
| IUSE="" |
| |
| RDEPEND=" |
| chromeos-base/ec-utils |
| sys-apps/iotools |
| " |
| |
| src_compile() { |
| : |
| } |
| |
| src_install() { |
| insinto "/etc/init" |
| doins "util/temp_metrics.conf" |
| } |