| # |
| # Copyright 2021 Google LLC |
| # |
| # This program is free software; you can redistribute it and/or |
| # modify it under the terms of the GNU General Public License |
| # version 2 as published by the Free Software Foundation. |
| # |
| # This program is distributed in the hope that it will be useful, |
| # but WITHOUT ANY WARRANTY; without even the implied warranty of |
| # MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the |
| # GNU General Public License for more details. |
| # |
| EAPI=7 |
| |
| DESCRIPTION="runc container cli tools" |
| HOMEPAGE="http://runc.io" |
| VERSION=1.7.1-gke.0 |
| SRC_URI="gs://chromeos-localmirror-private/distfiles/cri-containerd-${VERSION}-linux-${ARCH}.tar.gz" |
| |
| LICENSE="Apache-2.0" |
| SLOT="0" |
| KEYWORDS="*" |
| RESTRICT="mirror" |
| IUSE="apparmor hardened +kmem +seccomp test" |
| |
| S="${WORKDIR}" |
| |
| src_install() { |
| dosbin usr/local/sbin/runc |
| } |