blob: 63e3020c7bfa68842288904c2b9fa4603c6a14f2 [file] [log] [blame]
#
# Copyright 2023 Google LLC
#
# This program is free software; you can redistribute it and/or
# modify it under the terms of the GNU General Public License
# version 2 as published by the Free Software Foundation.
#
# This program is distributed in the hope that it will be useful,
# but WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
# GNU General Public License for more details.
#
EAPI=7
inherit user
DESCRIPTION="Account for prodbin"
HOMEPAGE="https://cos.googlesource.com"
SLOT="0"
KEYWORDS="*"
IUSE=""
RDEPEND="
app-shells/bash
"
pkg_setup() {
enewgroup "prodbin" || die "enewgroup failed"
enewuser prodbin || die "enewuser failed"
}