blob: 0815a8474d9753da96b34386af36968472b42fe3 [file] [log] [blame]
# Copyright 2019 The Chromium OS Authors. All rights reserved.
# Distributed under the terms of the GNU General Public License v2
EAPI=7
# This ebuild only cares about its own FILESDIR and ebuild file, so it tracks
# the canonical empty project.
CROS_WORKON_COMMIT="3a01873e59ec25ecb10d1b07ff9816e69f3bbfee"
CROS_WORKON_TREE="8ce164efd78fcb4a68e898d8c92c7579657a49b1"
CROS_WORKON_PROJECT="chromiumos/infra/build/empty-project"
CROS_WORKON_LOCALNAME="empty-project"
inherit cros-workon
DESCRIPTION="Install upstart file to load ISH drivers"
LICENSE="BSD-Google"
KEYWORDS="*"
src_install() {
insinto /etc/init
doins "${FILESDIR}"/init/cros-ec-driver.conf
}