blob: 66871c83ea50ad15fc5834550b7f824b04c93a65 [file] [log] [blame]
# Copyright 2015 The Chromium OS Authors. All rights reserved.
# Distributed under the terms of the GNU General Public License v2
EAPI=5
inherit unpacker
DESCRIPTION="PowerVR Rogue GLES2 hardware driver, binary only install"
SRC_URI="http://commondatastorage.googleapis.com/chromeos-localmirror/distfiles/img-ddk-oak-${PVR}.run"
LICENSE="Google-TOS"
SLOT="0"
KEYWORDS="-* arm"
RDEPEND="
!media-libs/img-ddk
x11-libs/libdrm
"
S=${WORKDIR}
src_install() {
cp -pPR "${S}"/* "${D}/" || die "Install failed!"
}